CI 묻고 답하기

제목 ci4 관련 안내
카테고리 CI4 관련
글쓴이 변종원(웅파) 작성시각 2020/03/13 08:58:24
댓글 : 3 추천 : 2 스크랩 : 0 조회수 : 1172   RSS

codeigniter4는 이전 버전과는 완전히 다른 시스템입니다.

이전 버전의 라이브러리들(특히 컨트롤러나 기타 모델이 포함된 라이브러리)은 제대로 작동하지 않을 수 있습니다.

ci4에서는 가급적 composer로 라이브러리를 설치하여 사용하시기 바랍니다.

댓글

한대승(불의회상) / 2020/03/13 13:54:52 / 추천 0
좋은 정보 감사합니다.
네박자 / 2020/03/27 10:47:11 / 추천 0
감사합니다.
테러보이 / 2020/04/16 09:15:21 / 추천 0
저도 컴포저로 설치 한게 메모리를 덜 먹기도 하고 폴더도 깔끔하게 나와서 컴포저만 사용 하게 되더라구요.