개발 Q&A

제목 phpmyadmin 사용중 오류
카테고리 PHP
글쓴이 키위아빠 작성시각 2021/01/14 10:08:59
댓글 : 3 추천 : 0 스크랩 : 0 조회수 : 79   RSS

ci로 개발중인 사이트에 phpmyadmin을 다운받아 압축 해제후 접속까지 정상적으로 잘 되었습니다.

그런데 테이블 조회 까진 잘 되는데 phpmyadmin 내에서 쿼리를 실행하거나 테이블 조회데이터 내에서 page를 이동하거나 하면

위의 캡처와같은 에러가 발생합니다.

 

실제 사이트에서 이용되는 쿼리들은 모두정상적으로 작동하고 mysql workbench로 접속해도 모든기능 이상없이 사용되는데

좀더 제게 익숙한 phpmyadmin을 사용하고자 하는데 위와같은 에러가 계속 발생하는데

혹시 같은문제로 고생하셨거나 해결방법을 아시면 조언좀 부탁드립니다 ㅜㅜ

 다음글 Mysql결과 출력하기 (3)
 이전글 응답없을 경우 처리방법 (4)

댓글

테러보이 / 2021/01/14 11:18:30 / 추천 0
키위아빠 / 2021/01/14 11:23:06 / 추천 0

테러보이님 께서 주신 링크도 구글링하여 봤었는데 memory_limt = -1 로 두고 max_input_vars = 100000 설정했는데도 계속 문제가 발생합니다 ㅜㅜ

테러보이 / 2021/01/14 11:40:39 / 추천 0
@키위아빠 카페24에서 많이 발생하는 에러라고 하는데 버전을 낮추라는 내용도 있네요