개발 Q&A

제목 Version 2.1.0에서 csrf_exclude_uris를 사용할 수 없나요?
카테고리 PHP
글쓴이 경상도곰남 작성시각 2020/11/02 21:33:11
댓글 : 3 추천 : 0 스크랩 : 0 조회수 : 198   RSS

Version 2.1.0에서 csrf_exclude_uris를 사용할 수 없나요?

없다면 대체할 방법은 없을까요?

 다음글 mysql 시간 (2)
 이전글 EC2에대한 간단한 질문 (3)

댓글

한대승(불의회상) / 2020/11/03 09:13:03 / 추천 0

2.1.0 에는 csrf_exclude_uris를 사용할 수 없습니다.

core의 Security 라이브러리를 확장한 후 수정하면 대체 가능할 것 같습니다.

경상도곰남 / 2020/11/03 10:30:14 / 추천 0

답변을 주셔서 감사합니다.

core의 Security 라이브러리를 확장이라면 상위버전의 core의 Security 파일을 복사해서 넣으면 되는 건가요? 

 

 

한대승(불의회상) / 2020/11/03 20:28:26 / 추천 0

코어 클래스를 확장하면됩니다.

메뉴얼 참고하세요.

https://www.cikorea.net/user_guide_2.1.0/general/core_classes.html